Answer of your leaving message
I would like to purchase an ATOM camera. I read that the camera need a 2.4ghz wifi connection. My concern is that, despite having such a wifi connection, my mobile phone hook up to wi fi via a 5 ghz connection. could this create a problem while pairing the camera to the app intalled on the phone? The phone is a One Plus 5

2018-04-18 10:19:35****************************************
Hello
I bought an ICAM ATOM FHD which is having serious troubles. At the beginning I managed to install the device and it worked properly for a while.
Now the device goes continously off line, and the reinstallation process or reset are often useless.
No light is on.
When I try to unplug the camera, after plugging it aain the blu light switches on, fixed, but after a while it goes off.
No reset or installation process starts at this very moment.
I tried to replace the sd card (formerly I used a 64 gb Sd card, while now I inserted a smaller one, 16 gb).
I tried also to use another cable instead of that furnished, but nothing changes.
The firmware shown in the app was the 4.3.3.
At the beginning, let's during the first month, the camera worked properly.
Now it is definitely off line. In one case I noted that opening the app, the camera went after a few seconds from off line to on line status without I did anything. This happened only one time.

Can you help?

2018-04-19 09:44:28****************************************
Hello
I would exclude the privacy mode related issue. I can't say if the camera goes off line while in privacy or not-privacy mode. The app simply shows an off line status (gray dot), making impossible to change the same status (so, while in off line status, the camera is not in privacy mode).
As to the usb cable, well I have already tried to change cable, with no results.
Consider also that the camera is less than two meters from the router, so it is unlikely there could be a wi fi signal related problem (as a matter of fact, other devices work properly).
Yesterday, accessing the app, i saw the usual off line status changing in privacy mode (without any action from me).
During the night, while the camera was in privacy mode, I received an alert advising the changing of camera status (from privacy mode to off-line; again, without any action from me).
I will try with the firmware rebuild, but I am afraid that the camera is having a hardware issue.
In that case, what can I do?



2018-04-20 09:59:10****************************************
Ok. can you tell me where I have to send the camera for testing and repair?
The camera has been purchased via Amazon early this year. What do you need for warranty? I have the invoice issued by Amazon.

2018-04-20 10:27:11****************************************
The Amid is iCRa0az5x

by Fabio Vasques


Dear Fabio, thank you for contacting. Sorry for missing this mail, Sounds like it should be good as long as the wifi has 2 ants without 2.4/5 priority problem. Anyhow, why not all connecting to 2.4 to install first? (not necessarily by 5G only mobiles) Then, 5G regular connection to access has no issue then. Then, share the access authority to the 5G devices to access. Thank you



Dear Fabio, thank you for contacting.
This symptom needs one by one checking patiently.

1. No blue led light : means no power.
There are two possibilities:
1.1 The privacy mode in the APP is turned on,
this makes the camera on and off in seconds after rebooting.
you can see the status dot on the app homepage is red.
Camera blue and green led are off.
1.2 The USB cable or USB connector defective which causing power
unstable, which makes the camera on and off - causing
online/offline or unstable connection.
Before moving on, please download the app speedtest to get the upload
wifi speed at the camera location for reference.

If this is still not helpful to find the root cause.

When the blue led is still on or blinking, this is the last step to try if the camera can be recovered

A. Please must use this tool to format the SD card on PC
https://www.sdcard.org/downloads/formatter_4/index.html

Rebuild the firmware from the external SD card :

B. Download file : https://www.dropbox.com/s/mhl2l30tuxb0d6b/iCAM%20Pro_v421.rar?dl=0 [ to PC ]
C.
- Uncompress/unzip it to root directory of a MicroSD card [PC->SD]
- Insert the card to the camera
- Plug power cord of it. CAM will auto detect the codes in the Card with a beep to do the update ( blue light is on )
- Wait till front blue and green led blinks with 2 beeps. (About 1-2 minutes)
- Unplug power cord
- Take card out.
- Plug power cord again and the blue led will keep blink ( waiting for installation )

Installation: https://www.youtube.com/watch?v=V-j_OzXsANo / If you are successful, please erase the card for normal use.

PS – this is what you see during the process
Insert the card with unzipped files
Plug in power, a short beep ( camera detect and read the files ) in 5 seconds
After about 40 seconds Two short beeps ( writing complete )
Blue and Green lights blinking – done ( wrote in ) Unplug the power Remove the SD and erase it



Yes. Privacy can be excluded as long as the app connection status dot light is not red. Yes, nothing can be done under the gray status. The AC/USB cable, we need to examine the front led carefully to see if the blue is stable on.
If it is a hardware issue, it is believed it will happen every location with every wifi signal more and less. Then, a return test and repair is needed. (I/O board, wifi board, internal cable or main board). Thank you



May we have the AMID for warranty verification first ? We do not sell in Amazon directly, mostly likely you may need to contact the seller after all trials. Thank you



Dear Fabio, hope the firmware rebuilding helps some. The camera warranty is to July 10, 2018. (our shipping shown was June, 2016) If after all trials there, still no solved. You may ask us to start the RMA (return for a repair) service. Thank you.