Answer of your leaving message
The camera does not respond. The blue light is solid. I press reset button and nothing happens. Disconnect and connect again to the electricity and blue light still solid. The camera does not responds. What can I do. Can happen

by Alejandro


Dear Alejandro, thank you for the mail. Let's try the last step to see if recoverable. Manual firmware rebuild.

A. Please must use this tool to format the SD card on PC
https://www.sdcard.org/downloads/formatter_4/index.html
B.
Rebuild the firmware from the external SD card :
This is a manual re-build firmware procedure for your reference
(recovery and cure rate is more than 90% )

Download file
https://www.dropbox.com/s/nkeywybjwcf12ej/iCam.rar?dl=0 [PC]
C.
- Uncompress/unzip it to root directory of a MicroSD card [PC->SD]
- Insert the card to iCam or iBabi
- Plug power cord of it. CAM will auto detect the codes in the Card
to do the update ( blue light is on )
D. Auto motor calibration/rotation (About 40~50 seconds)
- Wait till front blue led is blinking. (About 2-3 minutes)
- Unplug power cord
- Take card out.
- Plug power cord again and the blue led will keep blink ( waiting for installation )

Installation: https://www.youtube.com/watch?v=V-j_OzXsANo / If you are successful, please erase the card for normal use.

PS – this is what you see during the process
Insert the card with unzipped files
Plug in power
Short beep ( camera detect and read the files ) in 5 seconds
After about 40 seconds
Two short beeps ( writing complete )
Blue and Green lights blinking – done ( wrote in )
Unplug the power
Remove the SD and erase it