Answer of your leaving message
I am having Atom camera, its showing static blue light, after reseting several times nothing is happening, please help
thank you

by Kamran Farooq


Dear Kamran, thank you for contacting. If the the camera does not response to hardware reset, we may need :

A. Please must use this tool to format the SD card on PC (card must be
healthy)
https://www.sdcard.org/downloads/formatter_4/index.html
B.
Rebuild the firmware from the external SD card : This is a manual re-build firmware procedure for your reference (recovery and cure rate is more than 90%)
Download file
https://www.dropbox.com/s/mhl2l30tuxb0d6b/iCAM%20Pro_v421.rar?dl=0
- Uncompress/unzip it to ROOT directory of a MicroSD card [PC->SD]
- Insert the card to the camera
- Plug power cord of it. CAM will auto detect the codes in the Card
(beep) to do the update ( blue light is on )
C. - Auto motor calibration/rotation (About 40~50 seconds)
- Wait till front blue led is blinking. (About 2-3 minutes)
- Unplug power cord
- Take card out.
- Plug power cord again and the blue led will keep blink ( waiting for installation )

Installation: https://www.youtube.com/watch?v=V-j_OzXsANo , If you are successful, please erase the card for normal use.

PS – this is what you see during the process
Insert the card with unzipped files
Plug in power
Short beep ( camera detect and read the files ) in 5 seconds
After about 40 seconds
Two short beeps ( writing complete )
Blue and Green lights blinking – done ( wrote in )
Unplug the power
Remove the SD and erase it