Answer of your leaving message
I recently noticed that the Atom had stopped working and wasn't responding to the APP?
I uninstalled the APP and reinstalled the APP, but it's not generating an Android bar code?
Also the blue and green light are both on and solid?
I have tried resetting the camera, but it doesn't make a beep or sound?
Hopefully you have a solution?
This is my second camera from your company?

Thank you,
Jeff

by Jeff


Dear Jeff, thank you for the mail.
If the camera does not response to the hardware reset as below:

RESET : https://www.youtube.com/watch?v=VNvftkbS__c
INSTALL : https://www.youtube.com/watch?v=IR_m6dlKmAo /
https://www.youtube.com/watch?v=V-j_OzXsANo

We may need to do the firmware rewriting as the last trial:
A. Please must use this tool to format the SD card on PC
https://www.sdcard.org/downloads/formatter_4/index.html

 Rebuild the firmware from the external SD card :

B. Download file : https://www.dropbox.com/s/mhl2l30tuxb0d6b/iCAM%20Pro_v421.rar?dl=0 [ to PC ]
C.
- Uncompress/unzip it to root directory of a MicroSD card [PC->SD]
- Insert the card to the camera
- Plug power cord of it. CAM will auto detect the codes in the Card with a beep to do the update ( blue light is on )
- Wait till front blue and green led blinks with 2 beeps. (About 1-2 minutes)
- Unplug power cord
- Take card out.
- Plug power cord again and the blue led will keep blink ( waiting for installation )

Installation: https://www.youtube.com/watch?v=V-j_OzXsANo / If you are successful, please erase the card for normal use.

PS – this is what you see during the process
Insert the card with unzipped files
Plug in power, a short beep ( camera detect and read the files ) in 5 seconds
After about 40 seconds Two short beeps ( writing complete )
Blue and Green lights blinking – done ( wrote in )
Unplug the power Remove the SD and erase it

Thank you